Teams New Session Connectivity Issue
Incident Report for Living Security Platform
Resolved
We identified the cause of the issue to be a system environment variable that was unable to load during a pre-deployment phase. We have resolved the issue.
Posted Aug 09, 2022 - 03:16 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 08, 2022 - 23:58 UTC
Investigating
We are experiencing an operating system package issue which is preventing access to our teams application. We are working to resolve this issue.
Posted Aug 08, 2022 - 23:02 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 08, 2022 - 22:23 UTC
Investigating
We are currently investigating an issue impacting newly scheduled Teams sessions where users experience connectivity issues when trying to join sessions created after 18:00 UTC August 8, 20222.
Posted Aug 08, 2022 - 21:52 UTC