Authentication Outage
Incident Report for Living Security Training
Resolved
This incident has been resolved.
Posted Apr 20, 2021 - 21:40 UTC
Update
Service has been restored, though degraded performance may be seen while our authentication provider works to fully resolve the issue.
Posted Apr 20, 2021 - 20:58 UTC
Update
We continue to monitor the outage of our authentication provider. At this time service has been partially restored, though you may continue to experience issues related to authentication.
Posted Apr 20, 2021 - 19:50 UTC
Update
We continue to monitor the outage of our authentication provider. At this time we are informed that a root cause still has not been identified. We will continue to monitor the situation and provide updates as they become available.
Posted Apr 20, 2021 - 18:13 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 20, 2021 - 16:15 UTC
Monitoring
We are currently experiencing an outage through our authentication provider which is causing users to be unable to access Teams CyberEscape Online as well as Training. When the outage is restored through our provider we will provide an update here.
Posted Apr 20, 2021 - 16:15 UTC