Public API - Training Participant Data Loading

Incident Report for Living Security Platform

Resolved

This incident has been resolved.
Posted Jul 02, 2025 - 19:03 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 02, 2025 - 19:00 UTC

Investigating

We're currently investigating an issue where we are seeing high error rates in fetch training participant from the Public API.
Posted Jul 02, 2025 - 18:36 UTC
This incident affected: Public API.