Teams Scheduling Issues

Incident Report for Living Security Platform

Resolved

This incident has been resolved.
Posted Feb 10, 2023 - 07:44 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 10, 2023 - 07:07 UTC

Update

We are experiencing issues with scheduling sessions. We are currently investigating
Posted Feb 10, 2023 - 06:15 UTC

Investigating

We are currently investigating this issue.
Posted Feb 10, 2023 - 05:56 UTC
This incident affected: Teams - Management.