SMTP service
Incident Report for Living Security Platform
Postmortem

An API key in use had been revoked by our mail service provider during a routine maintenance period.

Posted Jan 21, 2021 - 05:57 UTC

Resolved
This incident has been resolved.
Posted Jan 21, 2021 - 05:56 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 21, 2021 - 05:53 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 21, 2021 - 05:51 UTC
Investigating
We are investigating connectivity issues with our mail provider.
Posted Jan 21, 2021 - 05:42 UTC
This incident affected: Notifications (SMTP Delivery).