Teams - Management Availability
Incident Report for Living Security Training
Resolved
We identified an issue within our application deployment where a package was upgraded to an unsupported version for our environment runtime. We remediated this issue and the issue is now resolved.
Posted Feb 02, 2022 - 17:46 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 02, 2022 - 17:41 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 02, 2022 - 17:38 UTC
Investigating
The Teams Management Application is currently experiencing an availability issue. We are currently investigating.
Posted Feb 02, 2022 - 17:12 UTC