Third Party Provider Outage
Incident Report for Living Security Platform
Resolved
This incident has been resolved.
Posted Oct 30, 2023 - 20:40 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 30, 2023 - 20:24 UTC
Update
We are continuing to investigate this issue.
Posted Oct 30, 2023 - 20:18 UTC
Investigating
We are currently monitoring an issue with a large third-party networking provider which is causing degraded performance for some of our customers as well as full outage for some others. We will provide updates here as they become available.
Posted Oct 30, 2023 - 20:16 UTC