Intermittent Access Issues
Incident Report for Living Security Platform
Resolved
Services from our cloud providers have been fully restored.
Posted Dec 15, 2021 - 16:31 UTC
Monitoring
Services from our cloud provider and our environments are demonstrating signs of recovery. We will continue to monitor for stability.
Posted Dec 15, 2021 - 16:20 UTC
Identified
We are experiencing a major outage. We have identified that this is a result of a larger-scale incident in our cloud provider AWS.
Posted Dec 15, 2021 - 16:13 UTC
Investigating
We are currently investigating this issue.
Posted Dec 15, 2021 - 16:03 UTC