Teams gameplay distruptions

Incident Report for Living Security Platform

Resolved

This incident has been resolved.
Posted Nov 09, 2022 - 16:03 UTC

Monitoring

The cloud provider appears to have mitigated the issue. We continue to monitor the situation and will update as information becomes available.
Posted Nov 09, 2022 - 15:19 UTC

Update

We are continuing to investigate this issue.
Posted Nov 09, 2022 - 15:00 UTC

Investigating

We are currently monitoring an issue with one of our cloud providers. This issue is causing instability of Teams gameplay
Posted Nov 09, 2022 - 14:59 UTC
This incident affected: Teams Gameplay.