Teams Video Disruption
Incident Report for Living Security Training
Resolved
This incident has been resolved.
Posted Mar 01, 2022 - 23:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 01, 2022 - 20:07 UTC
Identified
We are are currently monitoring an outage with our third-party video conferencing software. This outage affects the ability to successfully join a Teams room. We will update with information as soon as it becomes available.
Posted Mar 01, 2022 - 17:41 UTC
Investigating
We are currently experiencing a disruption in our Teams application due to an issue with a third-party provider. We are currently investigating the issue for mitigation
Posted Mar 01, 2022 - 17:31 UTC