Phish Tool - Limited Admin Access

Incident Report for Living Security Platform

Resolved

This incident has been resolved.
Posted Jun 28, 2024 - 17:37 UTC

Identified

The conflict causing admin functionality to be inaccessible for some users has been identified. We are working to resolve this conflict. Thank you for your patience!
Posted Jun 27, 2024 - 22:07 UTC

Update

We are continuing to investigate this issue.
Posted Jun 27, 2024 - 14:10 UTC

Investigating

Admin functionality is limited for some accounts. We are investigating this issue.
Posted Jun 26, 2024 - 18:28 UTC
This incident affected: Phishing Training.