Public API - Training Data Loading

Incident Report for Living Security Platform

Resolved

This incident has been resolved.
Posted Jul 31, 2025 - 03:18 UTC

Investigating

We are currently investigating an issue in our Public API affecting retrieval of Training data. Other data in the API is not affected.
Posted Jul 31, 2025 - 03:08 UTC
This incident affected: Public API.