Intermittent Access
Incident Report for Living Security Training
Resolved
This incident has been resolved.
Posted Dec 16, 2021 - 20:55 UTC
Monitoring
We have identified an issue with one our service providers that has now been resolved. We will continue to monitor for stability.
Posted Dec 16, 2021 - 20:53 UTC
Investigating
We are currently investigating the issue.
Posted Dec 16, 2021 - 20:35 UTC
This incident affected: Authentication (User Authentication, User Provisioning).