SMTP Delivery
Incident Report for Living Security Training
Resolved
The issue with our SMTP delivery has been resolved. All affected messages/notifications are now delivering successfully.
Posted Apr 01, 2022 - 18:18 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 01, 2022 - 18:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 01, 2022 - 18:07 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 01, 2022 - 17:41 UTC
Investigating
We are currently investigating an issue around our SMTP email delivery
Posted Apr 01, 2022 - 15:54 UTC
This incident affected: Notifications (SMTP Delivery).