Teams: Gameplay Connectivity
Incident Report for Living Security Training
Resolved
We identified and fixed an issue with a quota limit being exceeded within one of our data stores needed for real-time gameplay capabilities.
Posted Aug 17, 2021 - 18:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 17, 2021 - 18:02 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 17, 2021 - 18:02 UTC
Investigating
We have received reports of users unable to successfully join sessions. We are investigating the issue.
Posted Aug 17, 2021 - 17:57 UTC